OpenClipboard Failed - when copying email

Bugs - Put em' here! We'll Squash them.

Moderator: Mods

OpenClipboard Failed - when copying email

Postby johoja » Wed Sep 10, 2014 10:44 am

Hi,

I get an error , and X1 crashes when I try to copy an email address in X1


OpenClipboard Failed (exception from hresult: 0x800401D0 )
johoja
 
Posts: 5
Joined: Thu Jan 03, 2013 9:53 pm

Re: OpenClipboard Failed - when copying email

Postby Kenward » Wed Sep 10, 2014 1:24 pm

Take us through the steps you are using to copy the email address.
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4146
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: OpenClipboard Failed - when copying email

Postby johoja » Wed Sep 10, 2014 1:38 pm

Kenward wrote:Take us through the steps you are using to copy the email address.


It's just not email addresses - anything that i try to copy from the preview pane - top header where the Email Subject Line, and the Sent time, and to: lines are trying to select text, and then doing a control-c results in the crash.
johoja
 
Posts: 5
Joined: Thu Jan 03, 2013 9:53 pm

Re: OpenClipboard Failed - when copying email

Postby Kenward » Thu Sep 11, 2014 2:09 am

I also get different crashes when I try to use the preview pane to do useful things. (As yet no acknowledgement here from X1.) I have seen reports that people can fix similar issues by turning off Aero in Windows.

That this makes my display look horrid is one reason why I don't do it and go out of X1 to perform these functions. You could try it.
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4146
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: OpenClipboard Failed - when copying email

Postby johoja » Sat Sep 13, 2014 3:40 pm

Is development dead for X1 ?
johoja
 
Posts: 5
Joined: Thu Jan 03, 2013 9:53 pm

Re: OpenClipboard Failed - when copying email

Postby Kenward » Sun Sep 14, 2014 1:55 am

johoja wrote:Is development dead for X1 ?

The most recent version of the X1 client came out earlier this year, on Wednesday May 28.

There aren't many software houses that deliver new versions every few months.
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4146
Joined: Tue Apr 20, 2004 2:35 am
Location: UK


Return to Bugs V8

Who is online

Users browsing this forum: No registered users and 19 guests

cron