Default Font Resets Each Time X1 Starts

Bugs - Put em' here! We'll Squash them.

Moderator: Mods

Default Font Resets Each Time X1 Starts

Postby wiztech7 » Wed Nov 12, 2014 10:44 pm

Hi
A small but annoying problem: The Default preview font is Arial which I have changed to 'Courier New' which persists for the rest of the session. However, when I shut down X1 and restart it resets the Font back to Arial. Grrrr!

How can I permanently change this default value?

Btw - fantastic product. I couldn't live without it now.
wiztech7
 
Posts: 1
Joined: Wed Nov 12, 2014 10:36 pm

Re: Default Font Resets Each Time X1 Starts

Postby Jerald Metz » Thu Nov 20, 2014 5:20 pm

Hey wiztech7,

The font settings are session-specific, so once you shut down X1 and relaunch, it returns to the default state.

I'll submit this as a feature request.

Thanks!
Jerald Metz
Product Manager, X1 Search 8

Please feel free to reach me directly at jmetz (at) x1 (dot) com
Jerald Metz
X1 Super User
X1 Super User
 
Posts: 299
Joined: Mon Sep 27, 2004 4:22 pm
Location: Pasadena, CA

Re: Default Font Resets Each Time X1 Starts

Postby bussola » Fri Mar 10, 2017 12:51 pm

Hi,
Will this feature be ever implemented? Running V8.5 and have to adjust the font type and size every time the app is re-started... which is fairly annoying.
Would be nice to have a choice to checkmark/save for next time.

Thanks.
bussola
 
Posts: 1
Joined: Fri Mar 10, 2017 12:44 pm


Return to Bugs V8

Who is online

Users browsing this forum: tolikkk and 4 guests

cron