Outlook preview is not available

Bugs - Put em' here! We'll Squash them.

Moderator: Mods

Outlook preview is not available

Postby phenrotay » Sat Feb 14, 2015 4:31 am

X1 8.3.1.1 5003AZ
Outlook 2010
Win 7 64bits

Preview pane shows for several (pretty old) mails:
"Outlook preview is not available. The item may have been deleted or moved.
The connection to Outlook may also need to be refreshed. Use the Menu->Exit option and then relaunch X1 Search to try again."


The mails do exist, have not been deleted or moved. X1 opens them
Restarting Outlook, X1, rebuildilng index does not help - in any order.

Seems to be affecting all mails before 6/2010 or so.

Annoying...

Pierre
phenrotay
 
Posts: 5
Joined: Fri Aug 13, 2004 10:10 am

Re: Outlook preview is not available

Postby Kenward » Sat Feb 14, 2015 7:58 am

Could this be one of those times when it helps run scanpst? That can mend database errors that might lead to these things. But odd that you can open the messages.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4107
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: Outlook preview is not available

Postby phenrotay » Sat Feb 14, 2015 12:34 pm

Scanpst does not help. I did run scanpst on each attached PST file, no change after rebuilding index.
All data files are affected : there seems to be a time horizon: no way to get a preview beyond a certain date, around JUL-2010.
I confirm that only preview is in trouble.

Pierre
phenrotay
 
Posts: 5
Joined: Fri Aug 13, 2004 10:10 am


Return to Bugs V8

Who is online

Users browsing this forum: No registered users and 18 guests