Never delay indexing if PC is in use is not working

Bugs - Put em' here! We'll Squash them.

Moderator: Mods

Never delay indexing if PC is in use is not working

Postby JBreault » Mon Aug 24, 2015 4:39 am

I have chosen the above option and it will not index on battery power. Is there a work around to have this work properly?
JBreault
 
Posts: 26
Joined: Sat Jul 03, 2004 6:17 pm

Re: Never delay indexing if PC is in use is not working

Postby Jogy » Wed Aug 26, 2015 7:37 am

Hello,

have you turned on the "Allow indexing when on battery power" option on the Options->Index page?

Jogy
Jogy
X1 Super User
X1 Super User
 
Posts: 398
Joined: Mon Oct 31, 2011 9:19 am

Re: Never delay indexing if PC is in use is not working

Postby JBreault » Sat Aug 29, 2015 8:43 am

Yes, I have the "Never delay indexing if PC is in use (most aggressive) box checked
JBreault
 
Posts: 26
Joined: Sat Jul 03, 2004 6:17 pm

Re: Never delay indexing if PC is in use is not working

Postby Jerald Metz » Mon Aug 31, 2015 11:50 am

Hi there,

To be clear, there are two settings:

Never Delay Indexing when PC is in use

Allow indexing when on battery power

"Never delay" sets X1 to be as aggressive as possible while you are actively using your PC. "Allow indexing when on battery power" sets X1 to index when you are not plugged in. You'll need this enabled if you wish to index on battery power. You'll find the setting under Options > Indexing.

Thanks!
Jerald Metz
Product Manager, X1 Search 8

Please feel free to reach me directly at jmetz (at) x1 (dot) com
Jerald Metz
X1 Super User
X1 Super User
 
Posts: 299
Joined: Mon Sep 27, 2004 4:22 pm
Location: Pasadena, CA


Return to Bugs V8

Who is online

Users browsing this forum: No registered users and 19 guests

cron