Version 8.4 and Outlook 2016

Bugs - Put em' here! We'll Squash them.

Moderator: Mods

Version 8.4 and Outlook 2016

Postby Robert_H » Mon Nov 02, 2015 10:49 am

After upgrading to the latest version of X1 Search I am now getting an error message "The operating system is not presently configured to run this application." I have verified with another user with Outlook 2016 that X1 Search was working fine before the lastest upgrade and is now getting the same error message. Under "Manage Data Sources" the status is Error and if you try and force a sync it tries and then goes back to Error. It works fine with Outlook 2013 but that is no longer an option with my Office 365 users. I uninstalled Office 2016 from my computer and installed Office 2013 as a test and it worked fine. There is no option to uninstall X1 and reinstall a previous version either.

Any ideas? Am I the first to have this issue? It can't be just me because I duplicated the error on another machine.

Windows 10, Office 365 with 2016 versions of the software.

Thanks.
Robert_H
 
Posts: 1
Joined: Mon Nov 02, 2015 10:33 am

Re: Version 8.4 and Outlook 2016

Postby Michael Devin » Tue Nov 03, 2015 5:52 pm

Hi Robert,

Thanks so much for your note, and apologies for our delay in responding. There were some technical issues with our forums.

There are several Outlook 2016 compatibility issues we are currently working through with dedicated development resources. We plan to release an 8.4.1 patch as soon as possible.

Best,

Mike
Michael Devin
 
Posts: 48
Joined: Wed Nov 09, 2011 12:55 pm

Re: Version 8.4 and Outlook 2016

Postby vegascoop » Tue Nov 10, 2015 9:57 am

How can we revert to Version 8.3 in the meantime?
vegascoop
 
Posts: 5
Joined: Thu Oct 24, 2013 4:28 am

Re: Version 8.4 and Outlook 2016

Postby Michael Devin » Tue Nov 10, 2015 10:09 am

Hi,

Thanks so much for reaching out.

Our development team has released an effective and relatively simple roll-back solution to v8.3.3. Here are the steps:

- Access Control Panel > Programs and Features.
- Select X1 Search for removal and SAVE settings.
- Reboot is recommended

- Install X1 Search v8.3.3 here:
http://download.x1.com/downloads/pro/le ... hSetup.exe

Please post any questions on this thread if above does not work for you.

Best,

Mike
Michael Devin
 
Posts: 48
Joined: Wed Nov 09, 2011 12:55 pm


Return to Bugs V8

Who is online

Users browsing this forum: No registered users and 36 guests