Page 1 of 1

X1 Search 8.5 6001qm : Auto-Scroll to first match NOT wanted

PostPosted: Thu Feb 09, 2017 5:19 am
by mlena
Hello.

Currently, my X1 Search goes directly to the first match in the view panel ...

I do not want that, but I am not able to find where to uncheck this option.

Kindly help.

mlena

Re: X1 Search 8.5 6001qm : Auto-Scroll to first match NOT wa

PostPosted: Thu Feb 09, 2017 8:29 am
by Kenward
Try this:

  • Main Menu
  • Search
  • Search Preferences
  • Uncheck Auto-scroll to first match

Re: X1 Search 8.5 6001qm : Auto-Scroll to first match NOT wa

PostPosted: Fri Feb 10, 2017 6:43 am
by mlena
Many thanks Kenward.
I found it and it is working.
Sorry, I did not see the Tabs in that Options sections ... their colour is not so bright and I simply was not seeing them a part of the active one.
mlena

Re: X1 Search 8.5 6001qm : Auto-Scroll to first match NOT wa

PostPosted: Tue May 09, 2017 1:35 pm
by tscherba
Thank you! I have been looking all over for this after re-installing on a new machine. I too did not see the other two options given the font color. Definitely a small but important thing to change.