Thunderbird please

Enhancement Requests - We'd love to hear about them.

Moderator: Mods

Thunderbird please

Postby Dick99999 » Mon May 20, 2013 6:39 am

That's all I am asking: Thunderbird
Dick99999
 
Posts: 12
Joined: Tue Nov 22, 2011 7:07 am

Re: Thunderbird please

Postby IanF » Fri May 24, 2013 5:32 pm

Seconded.

Even worse, the ability to keep the old version and indexes (necessary to use my 15 years+ of emails from Thunderbird and before it Outlook Express) seems to have been eliminated.

So if I even want to try the new final release of X1 Pro, I lose all access to my email searches. This means that any users with historical email records (other than Outlook, it seems) have been abandoned. I can't use the new X1 Pro, even on a trial basis.

When I bought my license for X1 Search, I never dreamed that X1 would eliminate support for existing features.
IanF
 
Posts: 2
Joined: Mon Mar 11, 2013 1:45 pm

Re: Thunderbird please

Postby Kenward » Sat May 25, 2013 2:11 am

IanF wrote:Even worse, the ability to keep the old version and indexes (necessary to use my 15 years+ of emails from Thunderbird and before it Outlook Express) seems to have been eliminated.

Outlook Express fell by the wayside some versions ago, with Microsoft let alone X1, losing some users. But if you still have a version of X1 that supports Outlook Express, or 6.7.X if you are a Thunderbird addict who doesn't like MAPI, there is nothing to stop you running the old X1 side by side with X1 Search 8. I do that to maintain access to some of the "connectors" that I rely on in 6.7.4. Rumour has it that some of the folks within X1 are equally fickle in their loyalties.
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4149
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: Thunderbird please

Postby labdoc » Sat May 25, 2013 6:12 pm

Kenward, thanks for pointing out that the older version (6.7.4eu) works alongside v.8.

I had the setup file for an earlier version (6.7.4df) and interestingly, it detects the "eu" version and downloads the update, even though the X1 folks have obscured this from their downloads available to licensed owners...so much for a lifetime license.

Anyway, it instantaeously indexes all my TBird email. Great :) Thanks again.
X1pro, Thinkpad p50 xeon 64MB, NVIDIA Quadro M2000M / Intel Integrated Graphics P530
labdoc
 
Posts: 16
Joined: Mon Jan 25, 2010 6:42 pm

Re: Thunderbird please

Postby Dick99999 » Wed Jul 10, 2013 1:20 am

Thanks for the tips on using version 6 and 8 side by side. As long as v8 does not support Thunderbird, this is the best option for TB users, I think. There is an issue with Thunderbird though, which might inhibit X1 v6 to start. It just dies. The issue has been reported in another thread, see http://forums.x1.com/viewtopic.php?f=5&t=5072

If you experience a similar startup problem with V6 you might want to try this:
- in Thunderbird: menu>tools>advance>general
- clear tag "Allow Windows Search to search messages". If it is already clear you still might want to check the following.
- go to your TB profile/mail folder: choose an account>View settings for this account>Server Setting and the directory is displayed.
- use the file explorer to find folders with the extension .mozmsgs such as inbox.mozmsgs.
- open those folders and you will see hundreds or thousands of files with the extension .wdseml These are duplicates of messages, one per file, intended for Win7 indexing.
- delete those .wdseml files ONLY. (You have a backup right?!)
- this deletion can take hours depending on the amount of messages you have. And it will flood existing files in your recycle bin.
- since we above did untag "Allow Windows Search to search messages", TB will not make those copies anymore.
Now start X1 v6 and it worked in my case.
Dick99999
 
Posts: 12
Joined: Tue Nov 22, 2011 7:07 am


Return to Enhancements V8

Who is online

Users browsing this forum: No registered users and 12 guests

cron