"Copy to Folder" issue

This forum is to discuss general things about X1.

Moderator: Mods

"Copy to Folder" issue

Postby WilsonF » Sun Jun 08, 2008 1:19 pm

I am creating individual Outlook Message archives for several users of Outlook 2007 / Exchange Server using X-1 v 6.2.

X-1 has no problem indexing 85 GB of archive PSTs and searching them.

However, when I use Action>Copy to Folder to copy a large number of messages to a folder in a PST that Outlook has open and available, X-1 consistently fails to copy a relatively small number of the messages that X-1 found. For example, it just failed to copy 53 of 6,430 messages.

This also happens (with fewer messages not copied) if I narrow my search by time and get a lower number of messages in my result pane.

Any idea why this is happening? Any suggestions on how to prevent it from happening?

Thanks
Wilson
WilsonF
 
Posts: 3
Joined: Wed Nov 01, 2006 2:26 pm

Postby Tod » Mon Jun 09, 2008 5:08 pm

When X1 does a multi-select action, rather than fail if one item cannot be acted on, it does as many of the actions that it can.

Perhaps your index is out of date, and that item still shows up in your index, but not within the base PST.

I would try to identify a small handful of the items that not being moved, and then try to move them one-at-a-time and see what error message X1 gives you, if any. It might help to explain why they are being excluded during the larger operation.
Tod
X1 Rep
X1 Rep
 
Posts: 178
Joined: Thu Apr 07, 2005 8:26 pm
Location: Pasadena, CA

Postby Kenward » Tue Jun 10, 2008 1:19 am

Adding to Tod's suggestion, another user reported problems with Outlook and broken attachments. I think it was a bunch of PDF files.

They diagnosed the issue by looking at X1's indexing logs. Sorry, I don't remember more details.

As with just about every report of problems with Outlook, the first bit of advice is to run the scanpst and scanost utilities that come with MS Office. These can fix errors in your mail databases that do not cause problems in Outlook but that do upset other things that try to work with it.

Depending on your installation, this is where to look for these utilities:

C:\Program Files\Common Files\System\MSMAPI\1033\
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4143
Joined: Tue Apr 20, 2004 2:35 am
Location: UK


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 28 guests