X1 Search 8 not indexing Flag Text Email field?

Bugs - Put em' here! We'll Squash them.

Moderator: Mods

X1 Search 8 not indexing Flag Text Email field?

Postby tkonda » Mon May 13, 2013 4:51 am

Hi,

In X1 Search 8, I am unable to isolate flagged emails tagged for Follow Up using the "Flag Text" column, which I used to do in X1 before. Is X1 Search 8 indexing Flag Text email field?

Thanks.
tkonda
 
Posts: 1
Joined: Mon May 13, 2013 4:44 am

Re: X1 Search 8 not indexing Flag Text Email field?

Postby Rhonda » Mon May 13, 2013 12:43 pm

Hi Tkonda,

Using the column chooser either on the tile or table view, we do have a "Flag Text" column. However, I am finding that there are inconsistent results than what I have using outlook.

Let me check in with the team and see if I can figure out what's going on with this.

Thank you for the feedback.

Regards,

Rhonda


tkonda wrote:Hi,

In X1 Search 8, I am unable to isolate flagged emails tagged for Follow Up using the "Flag Text" column, which I used to do in X1 before. Is X1 Search 8 indexing Flag Text email field?

Thanks.
Rhonda Rondeau
Product Manager
X1 Social Discovery
Rhonda
X1 Super User
X1 Super User
 
Posts: 223
Joined: Sat Feb 09, 2013 7:38 pm
Location: Pasadena, CA

X1 Search 8 not indexing Flag Text Email field?

Postby Peter Pan » Tue Nov 18, 2014 5:25 pm

Hi,

I just posted about this issue right now. I can confirm the flag text indexing does not work in X1 Search 8.3 while it was working fine in X1 Professional Client 7.4

I really do need this feature as I follow up and comment some emails using this feature within Outlook.

Thanks to clarity what happened for having lost this previously working feature

Cheers from France
Peter Pan
 
Posts: 3
Joined: Tue Nov 18, 2014 4:47 pm
Location: Grenoble (France)


Return to Bugs V8

Who is online

Users browsing this forum: No registered users and 19 guests

cron