X1 Search version 8 freezing with outlook/office 2010 as wel

Bugs - Put em' here! We'll Squash them.

Moderator: Mods

X1 Search version 8 freezing with outlook/office 2010 as wel

Postby Gary G » Wed May 22, 2013 2:50 pm

Version 8 is constantly freezing and/or not returning expected results for me. I have the latest version of the X1 Search 8 according to Menu|Help|Check for updates. After reviewing your thread on 2013 freezing, I tried to disable RTI for my outlook 2010 install as well since indexing never seems to stop, but that feature doesn't seem to be available for 2010.

Unfortunately, version 8 is unusable for me at this time. I am running Windows 7 Enterprise, SP 1, 64-bit with Office 2010. Are you aware of any issues, and are there solutions for this? I need to fall back to an earlier version of X1 if there isn't.

Thanks,

Gary
Gary G
 
Posts: 1
Joined: Wed May 22, 2013 2:33 pm

Re: X1 Search version 8 freezing with outlook/office 2010 as

Postby Rhonda » Fri May 24, 2013 8:11 am

I have not heard of any 2010 issues personally but I also am not often responding to our support queue. I'll be sure to ask our QA team about this. In the meantime, have you submitted diagnostics as suggested in the 2013 thread?

If not here is the link: http://www.x1.com/support/x1_search_submit_case.html
Rhonda Rondeau
Product Manager
X1 Social Discovery
Rhonda
X1 Super User
X1 Super User
 
Posts: 223
Joined: Sat Feb 09, 2013 7:38 pm
Location: Pasadena, CA


Return to Bugs V8

Who is online

Users browsing this forum: No registered users and 48 guests

cron