8.3 beta still blows up on Windows boot

Please post all issues related to X1 Search 8 Releases here!

Moderator: Mods

8.3 beta still blows up on Windows boot

Postby Kenward » Sat Oct 04, 2014 2:48 am

Like earlier versions, the new beta build still throws this oldie but goodie:

Image
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4149
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: 8.3 beta still blows up on Windows boot

Postby gjbthx1 » Sat Oct 04, 2014 9:21 am

Confirmed here as well. I have resigned myself to the fact, that I have to start X1 once, wait for it to throw up the error, then restart and all runs OK.
gjbthx1
X1 Power User
X1 Power User
 
Posts: 56
Joined: Mon Nov 21, 2011 11:13 am

Re: 8.3 beta still blows up on Windows boot

Postby Kenward » Sat Oct 04, 2014 10:57 am

My strategy is not to let X1 start at boot, but to allow the indexing to start on the assumption that it will be up to date when I do want to use it.
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4149
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: 8.3 beta still blows up on Windows boot

Postby Kenward » Fri Oct 17, 2014 8:26 am

Feedback from X1 suggests that this behaviour is down to the fact that I have a number of files (more than 75,000 PDFs alone) and X1 is timing out before it can establish a connection with the index.
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4149
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: 8.3 beta still blows up on Windows boot

Postby Jogy » Fri Oct 17, 2014 8:51 am

Kenward wrote:Feedback from X1 suggests that this behaviour is down to the fact that I have a number of files (more than 75,000 PDFs alone) and X1 is timing out before it can establish a connection with the index.


Also, do you have any Network shares indexed?
Jogy
X1 Super User
X1 Super User
 
Posts: 388
Joined: Mon Oct 31, 2011 9:19 am

Re: 8.3 beta still blows up on Windows boot

Postby Kenward » Fri Oct 17, 2014 9:57 am

Jogy wrote:Also, do you have any Network shares indexed?


No, but quite a bit of IMAP. Does that qualify?
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4149
Joined: Tue Apr 20, 2004 2:35 am
Location: UK


Return to X1® Search 8 Releases

Who is online

Users browsing this forum: No registered users and 12 guests