Authentiucation Failed – constant messages

Bugs - Put em' here! We'll Squash them.

Moderator: Mods

Authentiucation Failed – constant messages

Postby Kenward » Tue Dec 30, 2014 4:57 am

I changed my password on outlook.com.

X1 naturally noticed the difference because it could not login and warned me with [AUTHENTICATIONFAILED].

Fine, change the password in X1. Test the credentials. All looks good.

But X1 now keeps throwing up an [AUTHENTICATIONFAILED] invalid username or password for my @outlook.com address.

The puzzling thing is that I paused all indexing, but still that message keeps appearing.

I thought it might just be old messages popping up, so I exited X1. Messages vanished. But start up again, and they reappear. Pause all indexing, but still they happen.

I have removed Outlook.com as a data source, but still the messages keep popping up.

What gives?
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4140
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: Authentiucation Failed – constant messages

Postby Jerald Metz » Mon Jan 05, 2015 12:43 pm

Hey Kenward,

We're taking at look at this now to see if we can reproduce and figure out what might be happening.

Can you send me a screenshot of the authentication prompt that X1 is displaying?

Thanks!
Jerald Metz
Product Manager, X1 Search 8

Please feel free to reach me directly at jmetz (at) x1 (dot) com
Jerald Metz
X1 Super User
X1 Super User
 
Posts: 299
Joined: Mon Sep 27, 2004 4:22 pm
Location: Pasadena, CA

Re: Authentication Failed – constant messages

Postby Kenward » Tue Jan 06, 2015 2:22 pm

Those screens are long gone.

I saw the same message on another PC when I had to change the password there too.

Same result.

It seems that X1 does not recognise the new password until you reboot. Do that and the errors go away/
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4140
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: Authentiucation Failed – constant messages

Postby Jerald Metz » Wed Jan 07, 2015 10:06 am

Kenward,

We've confirmed a bug in clearing the message cache after fixing your credentials. Restarting the client clears this cache.

We'll fix this in the next version.

Thanks!
Jerald Metz
Product Manager, X1 Search 8

Please feel free to reach me directly at jmetz (at) x1 (dot) com
Jerald Metz
X1 Super User
X1 Super User
 
Posts: 299
Joined: Mon Sep 27, 2004 4:22 pm
Location: Pasadena, CA

Re: Authentiucation Failed – constant messages

Postby Kenward » Wed Jan 07, 2015 10:52 am

That's good news. I'm surprised that the bug didn't surface sooner.

That may be a sign of our sloppiness in not changing passwords often enough!
MK
X1 Search 8.6.1 - Build 6003fa (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4140
Joined: Tue Apr 20, 2004 2:35 am
Location: UK


Return to Bugs V8

Who is online

Users browsing this forum: No registered users and 13 guests

cron