Indexing hangs

X1® Professional Client Version - Raptor builds (both Beta and Release Candidates)

Moderator: Mods

Indexing hangs

Postby barclaybrown » Fri Jun 05, 2015 9:24 am

Indexing stops showing "Lotus Email: Indexing 47.81% complete" as frozen message. Requires restart of X1 to get it going again.On shutting down X1, I get the following from X1Service.exe: "MM Operation after uninstall, FastMM has detedcted a FreeMem call after FastMM was uninstalled". This could be just because the X1 service stopped. After restarting X1 is starts indexing again but hangs again at a similar but different Lotus Email % point.

I tried deleting the index and starting over... same behavior occurs. This also occurs on multiple machines, which are all reading the same Lotus Notes database (from an external hard drive).

This set up has worked fine for years, so I'm thinking it's some kind of corrupted message or something.

It IS indexing new Lotus messages, but it seems to be getting stuck somewhere, perhaps on some Lotus message or perhaps elsewhere in the indexing process. How do I find out what it's choking on and fix it?

Posts: 6
Joined: Sat Aug 20, 2011 12:28 pm

Return to X1 Professional Client - 6.7.x (Raptor)

Who is online

Users browsing this forum: No registered users and 32 guests