License ID & Password Invalid

Please post all issues related to X1 Search 8 Releases here!

Moderator: Mods

License ID & Password Invalid

Postby Chuck1j » Sat Jan 28, 2017 10:59 am

I have an X1 License Paid until 2023, I tried to update to 8.5. It asks for my License ID & Password, which I obtained from your Support Page under MY Products. I get and Error message telling me it is invalid?
Chuck1j
 
Posts: 6
Joined: Wed Feb 15, 2006 9:05 am

Re: License ID & Password Invalid

Postby Kenward » Sun Jan 29, 2017 3:35 am

There are several messages along similar lines toward the end of this discussion:

X1 Search 8.5 Release - Build 6001qm

It seems that X1 has committed the cardinal sin of software releases, put it out on Friday and then go off for the weekend.

With luck they will be back at work on Monday and can respond to those messages, yours too.

Can you use it in trial mode in the meantime?
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4107
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: License ID & Password Invalid

Postby JBreault » Sun Jan 29, 2017 7:37 am

I fixed this problem by deactivating 8.4 and then reactivating it with my valid LicenseID and LicensePassword. I then downloaded 8.5 and used the valid ID and password that I used to reactive 8.4 in 8.5 and IT WORKED! Hope this helps.
JBreault
 
Posts: 26
Joined: Sat Jul 03, 2004 6:17 pm

Re: License ID & Password Invalid

Postby Kenward » Sun Jan 29, 2017 8:46 am

(Sound of head thumping desk.)

I'll pass that on to the other discussion.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4107
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: License ID & Password Invalid

Postby gjbthx1 » Sun Jan 29, 2017 11:24 am

JBreault wrote:I fixed this problem by deactivating 8.4 and then reactivating it with my valid LicenseID and LicensePassword. I then downloaded 8.5 and used the valid ID and password that I used to reactive 8.4 in 8.5 and IT WORKED! Hope this helps.


I contacted X1 support about this problem on the day 8.5 final was released. I received a response that I was at the limit of my activations and that they had released an activation so that I could reinstall using the newly released full package.

I had been running 8.5 beta for a good while, and to my knowledge had only activated the software the one time.
I simply uninstalled the beta version, during this process I was given the option to deactivate the licence but keep all settings, then I re-installed the release version and my licence details were accepted, as I had chosen to deactivate the licence during uninstall.

I would guess that X1 staff did not need to manually free up an activation at there end as uninstalling the beta did this anyway, but the support was prompt and courteous as usual.
gjbthx1
X1 Power User
X1 Power User
 
Posts: 56
Joined: Mon Nov 21, 2011 11:13 am

Re: License ID & Password Invalid

Postby samkatz » Thu Feb 02, 2017 2:59 am

Chuck1j wrote:I have an X1 License Paid until 2023, I tried to update to 8.5. It asks for my License ID & Password, which I obtained from your Support Page under MY Products. I get and Error message telling me it is invalid?


I can't for the life of me find "My Products" on the Support Page. How can I find my license ID and password?
samkatz
 
Posts: 3
Joined: Thu Feb 02, 2017 2:56 am

Re: License ID & Password Invalid

Postby gjbthx1 » Fri Feb 03, 2017 1:54 am

samkatz wrote:
Chuck1j wrote:I have an X1 License Paid until 2023, I tried to update to 8.5. It asks for my License ID & Password, which I obtained from your Support Page under MY Products. I get and Error message telling me it is invalid?


I can't for the life of me find "My Products" on the Support Page. How can I find my license ID and password?



Log on, using the X1 Premium Support button in the top right hand corner, don't worry, if you don't have premium support you can still view your purchased product details.

When you are logged in, near the top of the page you will see "Your Products" click this and all your licence details will be listed along with download links.
gjbthx1
X1 Power User
X1 Power User
 
Posts: 56
Joined: Mon Nov 21, 2011 11:13 am

Re: License ID & Password Invalid

Postby samkatz » Sun Feb 05, 2017 2:07 am

gjbthx1 wrote:
samkatz wrote:
Chuck1j wrote:I have an X1 License Paid until 2023, I tried to update to 8.5. It asks for my License ID & Password, which I obtained from your Support Page under MY Products. I get and Error message telling me it is invalid?


I can't for the life of me find "My Products" on the Support Page. How can I find my license ID and password?



Log on, using the X1 Premium Support button in the top right hand corner, don't worry, if you don't have premium support you can still view your purchased product details.

When you are logged in, near the top of the page you will see "Your Products" click this and all your licence details will be listed along with download links.


I can't log in since I don't have premium support. I can't view anything but the premium support log-in dialog.
samkatz
 
Posts: 3
Joined: Thu Feb 02, 2017 2:56 am

Re: License ID & Password Invalid

Postby Kenward » Sun Feb 05, 2017 4:57 am

samkatz wrote:I can't log in since I don't have premium support. I can't view anything but the premium support log-in dialog.


You do not need paid for premium support to login to the support area.

Try using the email address that you used when you bought X1.

As gjbthx1 says, if you don't have premium support you can still view your purchased product details.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4107
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: License ID & Password Invalid

Postby samkatz » Mon Feb 06, 2017 6:12 am

Kenward wrote:
samkatz wrote:I can't log in since I don't have premium support. I can't view anything but the premium support log-in dialog.


You do not need paid for premium support to login to the support area.

Try using the email address that you used when you bought X1.

As gjbthx1 says, if you don't have premium support you can still view your purchased product details.


It doesn't have my email on file as I received my license as part of a corporate license.
samkatz
 
Posts: 3
Joined: Thu Feb 02, 2017 2:56 am

Re: License ID & Password Invalid

Postby gjbthx1 » Tue Feb 07, 2017 1:46 am

It doesn't have my email on file as I received my license as part of a corporate license.


Then I would guess that your administrator or whoever purchased the licence will have to make contact on your behalf.
gjbthx1
X1 Power User
X1 Power User
 
Posts: 56
Joined: Mon Nov 21, 2011 11:13 am


Return to X1® Search 8 Releases

Who is online

Users browsing this forum: No registered users and 20 guests