msg preview not working

Bugs - Put em' here! We'll Squash them.

Moderator: Mods

msg preview not working

Postby nolan » Wed Apr 04, 2018 1:05 am

hello

i tested on 4 PCs all running windows 10 creator fall, using outlook 365.

As soon as the files index is updated none of the msg files in "msg" view nor in "all" view can be previewed.

Can any confirm the same ?

I have reported this to X1 support being a BUG, i havent renewed my support subscription lately so i have not heard anything from them regarding solution or the like

Thanks

Nolan
nolan
 
Posts: 6
Joined: Tue Apr 03, 2018 2:27 pm

Re: msg preview not working

Postby Abdul69 » Mon May 21, 2018 6:56 am

Same happens here. This version of X1 is a buggy mess.
"Don't believe everthing you think."
Abdul69
 
Posts: 14
Joined: Tue Jan 23, 2007 1:38 pm

Re: msg preview not working

Postby webdad » Mon Jun 11, 2018 11:55 am

I've got the same problem. Preview appears broken and double clicking an email fails as well. Nothing happens - no email display, no error message.
Raymond J Price
webdad
 
Posts: 15
Joined: Tue Apr 12, 2005 5:48 am

Re: msg preview not working

Postby nolan » Thu Jun 21, 2018 2:42 pm

ok thanks for sharing, it seems X1 support dont acknowledge this, they write to me that they cant solve this because they cant reproduce it. Have you reported this ti X1 support, its frustrating and very annoying that they are not solving this.

Nolan
nolan
 
Posts: 6
Joined: Tue Apr 03, 2018 2:27 pm

Re: msg preview not working

Postby nolan » Sat Jun 23, 2018 6:25 am

I am extremely dissapointed with x1 "support" i pointed them to this site just to know that they are not acknowledging this as a bug and hence are not working on it. I have been a customer for 15 years also using x1 search in my company, but this this application has become useless to me and i now use copernic desktop search (which used to have bad support bot have improved significantly it seems) in stead since x1 is very buggy and "support" not solving anything. X1 are very keen asking me to renew all my licenses, but not solving the many bugs his application has (try searching for text in cell A1 on excel spreadsheet made in office365 - that dont work either). I wont pay for an application not working. X1 is goind the wrong way if they want to retain customers.

What a shame.

Regards Nolan
nolan
 
Posts: 6
Joined: Tue Apr 03, 2018 2:27 pm

Re: msg preview not working

Postby nolan » Thu Dec 20, 2018 2:34 pm

Hi

any progress on this - preview msg nor working?

thanks

Jorn
nolan
 
Posts: 6
Joined: Tue Apr 03, 2018 2:27 pm

Re: msg preview not working

Postby harry66 » Mon Jan 06, 2020 10:27 am

Did this ever get fixed?
I am on version 8.6.2 and after our recent upgrade to Office365 I get "Outlook preview is not available." despite completely deleting X1 index and config for outlook email and recreating from scratch.
harry66
 
Posts: 18
Joined: Tue Jan 17, 2012 3:31 am

Re: msg preview not working

Postby nolan » Mon Jan 06, 2020 12:10 pm

no it was never fixed, nor was the bug that data in cell a1 cant be found in office 365. I have long time ago left this application, i am now using copernic desktop search - it used to sub-par to x1 but the past year they have delivered a great updated product wich outperformes old x1. Havent looked back.

If bug fixes are not better than this here that is more than a year old since reported first time, i cant use the application - obviously

regards nolan
nolan
 
Posts: 6
Joined: Tue Apr 03, 2018 2:27 pm

Re: msg preview not working

Postby harry66 » Tue Jan 07, 2020 2:50 am

Hi Nolan,

Thanks for the reply - and sorry to hear about your problems with X1 support. I have to agree that previous tickets I raised took ages for a response - even though I have a support subscription.

However, on this occasion I got mine to work following the instructions provided by X1 support - quite promptly on this occasion:

1. Be sure to quit X1 using Main Menu > Exit. Verify that it is completely shut down via the processes tab in task manger.
2. Go to C:\Users\(username)\Appdata\Local\X1 Search (this is the default location of X1’s data directory).
3. Locate the x1preview.html and the init.html and delete those files.
4. Launch X1 and verify that preview for Outlook mail is now working.

I will keep a note of your Copernic recommendation - I did use Copernic many years ago when I got a licence on special offer but back then I found the UI not very intuitive. If I continue to have issues with X1 I will revisit Copernic
harry66
 
Posts: 18
Joined: Tue Jan 17, 2012 3:31 am

Re: msg preview not working

Postby nolan » Tue Jan 07, 2020 5:19 am

thanks for your feedback. These files were not even in the directory, i just tested it still dont work unfortunately

thanks

Nolan
nolan
 
Posts: 6
Joined: Tue Apr 03, 2018 2:27 pm


Return to Bugs V8

Who is online

Users browsing this forum: No registered users and 62 guests

cron