X1 hangs

Bugs - Put em' here! We'll Squash them.

Moderator: Mods

X1 hangs

Postby wingfield » Fri Jul 27, 2018 4:57 pm

Folks,

3 year X1 user. love the product. have it both at work and and home. at home, I have the latest release of the consumer version (v8, I believe). anyway, it's hanging on the index. it usually gets to 98.8 or in my most recent try, 99.1%. there's no consistency to when it hangs, nor what file it hangs on. I've reached out to support, performed a complete uninstall (including manual removal of files and registry records), and then reindex. nothing seems to work. I'd appreciate any guidance on how to fix this.

for transparency, support has suggested using driverboost to update drivers. that said, I use Windows 10 which automatically updates drivers once tested. I've had significant problems in the past with using programs to update drivers, some of which have bricked my computer. I'm not interested in doing that again. I have a laptop, and generally - it seems safer to update drivers only when provided by the OEM to avoid this type of thing. I suppose I'm open to the idea that there's a driver issue; but I'm unclear why that might be the case given my comment above that win10 auto updates drivers.

I appreciate any guidance of comments folks have. I'd hate to look for a different program. my day to day activities are greatly simplified by what, until now, has been an awesome purchase.

thank you,
wingfield
 
Posts: 5
Joined: Fri Mar 27, 2015 7:47 am

Re: X1 hangs

Postby Kenward » Sat Jul 28, 2018 5:00 am

wingfield wrote:that said, I use Windows 10 which automatically updates drivers once tested.

That is far from my experience. Windows 10 simply misses most drivers.

The ones to look for are the motherboard drivers, these support the various chips, like LAN, USB and whatever else your PC has built in. This often means graphics, probably the most important, and audio.

wingfield wrote:I've had significant problems in the past with using programs to update drivers, some of which have bricked my computer. I'm not interested in doing that again.

I couldn't agree more. Like registry cleaners they are the devil's plaything.

On the 99.1%, what makes you think it is hanging? Missing stuff? I sometimes feel that the index indicator is a bit of a joke.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4107
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: X1 hangs

Postby wingfield » Sat Jul 28, 2018 8:35 am

Kenward,

appreciate your response.

I'll reconsider the driver issue; but I suppose I'll do it manually from device manager. I've also had experience with vendor updated drivers that are not compatible with my Dell laptop, since they aren't OEM tested. any thoughts here??

so focus on motherboard drivers. I'll take a look. has your experience been that you have to manually download the driver from the site, or can you use the manual update button in device manager?

>> On the 99.1%, what makes you think it is hanging? Missing stuff? I sometimes feel that the index indicator is a bit of a joke.
program has the little spinning circle, with "not responding" in task manager. If I click anything in the x1 program, the screen just hangs and does nothing. it's definitely hung. I've left it overnight before, only to come back the next morning and it's the same.

thank you,

David
wingfield
 
Posts: 5
Joined: Fri Mar 27, 2015 7:47 am

Re: X1 hangs

Postby Kenward » Sat Jul 28, 2018 10:10 am

wingfield wrote:program has the little spinning circle, with "not responding" in task manager.

Kind of a different story from "X1 hangs", which I'd usually interpret that as meaning, "sits there doing nothing".

That isn't the sort of thing that I would associate with drivers. Sounds more like one of those "we don't have a clue so try this" responses from support.

It is a pain, as I know from going through it recently, but have you tried wiping the index and reindexing from scratch? Maybe that is what you mean by "performed a complete uninstall (including manual removal of files and registry records), and then reindex".

One thing that I have tried when looking for files that might cause X1 to gag is to create a search with the "status" column visible. Then I filter to find all files that are "-OK". Then move anything that looks dodgy.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4107
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Re: X1 hangs

Postby wingfield » Sat Jul 28, 2018 11:53 am

Kenward,

yeah, they don't seem to know. I've deleted the index and tried complete uninstall, including unregistering the license. basically from ground zero. still hangs. I'll look into adding the column you've referenced and try again. to this point, it does not hang on the same file. different file each time.

anyone have other thoughts???

thank you,

david
wingfield
 
Posts: 5
Joined: Fri Mar 27, 2015 7:47 am

Re: X1 hangs

Postby wingfield » Fri Aug 10, 2018 1:09 pm

hello folks,

does anyone have any other thoughts on how to solve this issue. I've been without x1 now for a few months because of this issue.
wingfield
 
Posts: 5
Joined: Fri Mar 27, 2015 7:47 am

Re: X1 hangs

Postby woofy17 » Mon Aug 13, 2018 12:27 am

Sounds like a similar situation that i have had not too long ago.

Here's what i did.
- After reinstalling X1, i only selected one pst file to be indexed (main pst file), instead of adding my other 11 pst files at one go.
- From there, upon each successful cycle of indexing, gradually added other pst files, until encountering a slow/problematic indexing situation.

Turns out that one of the pst files had some corruption and needing to repaired many many times using scanpst.

X1 Search is good a product, and it has its fair share crankiness with most of the incidents having root cause due to other issues not relating to X1 (i.e. other software/apps).

Hope this helps and may solve the problem. Would be keen to know the 'fix' in learning from the 'pain' of others.

Note: I have also had instances where I was dabbling with dual display tablet software and that too caused X1 operations issues, i.e. windows .net driver issue :o

woofy
woofy17
 
Posts: 2
Joined: Mon Sep 11, 2017 6:22 pm


Return to Bugs V8

Who is online

Users browsing this forum: No registered users and 24 guests

cron