X1 not opening emails

Check in here for general discussion about Search Version 8

Moderator: Mods

X1 not opening emails

Postby mniedert » Fri Feb 08, 2019 8:00 am

A few weeks ago i noticed that when I double clicked on an email I wanted to open, that nothing would happen. In the past, I'd search for an email in X1 (version 8.6.1 6003fa) and when i found the one I wanted, I could double click it and it would open the message in Outlook. It's not doing that anymore. Any ideas?

Posts: 3
Joined: Wed Feb 18, 2015 9:55 am

Re: X1 not opening emails

Postby ssaeed1973 » Thu Feb 21, 2019 2:13 pm

same problem, did you find a fix?
Posts: 2
Joined: Mon Feb 11, 2013 4:07 pm

Re: X1 not opening emails

Postby mniedert » Wed Mar 06, 2019 8:03 am

I'm still having the same problem. I even removed X1 and did a clean install with the latest version and still no luck. Frustrating!
Posts: 3
Joined: Wed Feb 18, 2015 9:55 am

Re: X1 not opening emails

Postby szchren » Tue Mar 12, 2019 8:15 pm

Update: 03.13.19.
Today I got a Win10 update and then I re-installed Office 365 and all is back to normal.

I have the same problem. Double Click an email in XI and it does not open in Outlook 365 (Win 10, both fully up-to-date). Won't open with right click in X1 as well.

When I right click an email in X1 and "send by email" i get this error:

"Unexpected error occurred while emailing.
Unable to cast COM Object Of type 'Microsoft.Office]nterop.OutlookApplicationClass• to interface type
'Microsoft.office.lnteropoutlooepplication•. This operation failed because the Querylnterface call on the COM component for the interface
with IID '{00063001 •0000-0000-COOO-000000000046)• failed due to the following error. Error loading type library/DLL. (Exception from

Most of other functions with right click, except move and copy, do nothing.

Just noticed the issue.It has been fine for many years until now. I think it was working up until a week or two ago.
Posts: 16
Joined: Wed May 11, 2016 9:33 am

Re: X1 not opening emails

Postby NigelL » Mon Apr 15, 2019 5:41 am

I had the same problem and eventually solved it by following the following FAQ


The cryptic title does not help people find the answer to this common issue!
Posts: 27
Joined: Thu Sep 30, 2010 9:24 am
Location: Cape Town, South Africa

Return to General Discussion V8

Who is online

Users browsing this forum: No registered users and 21 guests