Outlook Real Time Indexing (RTI) not working

Bugs - Put em' here! We'll Squash them.

Moderator: Mods

Outlook Real Time Indexing (RTI) not working

Postby rotorb » Fri Mar 20, 2020 8:54 am

I have Email indexing set to "Daily at 04:00:00", and have "Enable real-time indexing for Outlook email" checked.

That used to work well, with X1 doing the exhaustive index of over 10 PST files overnight, but still indexing messages received and sent to and from the Exchange account during the day.

Recently, the RTI stopped working and the most recent email in the index is always from 4am that morning.

I checked Outlook COM Add-ins, and "X1 Outlook RTI Addin" is checked.

I tried quitting Outlook and X1 and downloading the installer at http://download.x1.com/downloads/search ... hSetup.exe to force a reinstallation of the addin, but the installer reports that no update is available. Is there a permalink to the latest version of the full install binary?

Is there anything else I can try? Or should watch to prevent this happening again?
rotorb
 
Posts: 5
Joined: Thu Jun 13, 2013 8:55 am

Re: Outlook Real Time Indexing (RTI) not working

Postby Jogy » Thu Mar 26, 2020 4:10 pm

Hi,

You can look in the Outlook and Mapi log files in the logs folder (C:\Users\USERNAME\AppData\Local\X1 Search\logs) for any errors that may show why the RTI is not working.

Also, you can uninstall X1, but telling it to preserve the data folder and license, then install it again and see if this helps with the RTI problem.

Jogy
Jogy
X1 Super User
X1 Super User
 
Posts: 395
Joined: Mon Oct 31, 2011 9:19 am


Return to Bugs V8

Who is online

Users browsing this forum: No registered users and 14 guests

cron