Ignoring options settings

Do you want to see something in X1? Do you dislike something about X1? Let us know!

Moderator: Mods

Ignoring options settings

Postby ibeme99 » Sun Aug 06, 2006 1:15 am

I have X1 set to NOT index Outlook Express, which I don't use.

When I first installed X1, apparently Outlook Express indexing was default enabled. I turned it off.

But now I have entries from Outlook Express which show up when I click on the email button (INBOX or Sent) folders, even though indexing for Outlook Express is turned off. I have also deleted those old residual messages from OE.

I tried turning indexing on for OE again so it could discover that there is now nothing to index. However, this did not remove the entries form the existing index.

When I click on one of the OE files I see this message in the preview pane:
Unable to locate this email message. It may have been either deleted, moved, or is located in a profile that is not currently connected.

If the email profile was changed while X1 was running re-start X1 to re-establish connection.

I tried completely closing X1 and restarting it but it hasn't helped.

I tried to right-click on the problem files, figuring i could delete them manually but the delete entry is grayed out.

I think I am beginning to understand why they are giving this app away for free now...
ibeme99
 
Posts: 16
Joined: Sat Aug 05, 2006 10:12 pm

Postby w0qj » Mon Aug 28, 2006 10:50 am

I think manually clearing your index, and reindex again should solve your problem.

[Tools]>>[Options]>>[Indexing]>>[Clear_Index_Files]

Good luck!
Rgds / Mr. Wong

"It is what X1 can do with the information found that is important."
w0qj
X1 Guru
X1 Guru
 
Posts: 1183
Joined: Wed Jun 16, 2004 3:53 am
Location: Hong Kong


Return to Feature Requests and Gripes

Who is online

Users browsing this forum: No registered users and 48 guests

cron