Indexing Network drive

You've got questions? We think we have some answers!

Moderator: Mods

Indexing Network drive

Postby kwankc » Wed Aug 02, 2006 7:05 am

Can anyone adivse if I am enttitle to index network drive, a feature which I paid for. I have installed 5.5.2, upgrade to 5.5.3 and now upgrade to 5.5.5. The feature is gone in 5.5.5.

I have log a case with X1 but the next moment the case is closed in their system without anyone contacting me.
kkc
kwankc
 
Posts: 11
Joined: Sat Dec 20, 2003 3:53 am

Re: Indexing Network drive

Postby Kenward » Wed Aug 02, 2006 8:45 am

kwankc wrote:Can anyone adivse if I am enttitle to index network drive, a feature which I paid for. I have installed 5.5.2, upgrade to 5.5.3 and now upgrade to 5.5.5. The feature is gone in 5.5.5.

I have log a case with X1 but the next moment the case is closed in their system without anyone contacting me.



I suggest reading the many messages on this that have appeared here already.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4099
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Postby dougsilver » Wed Aug 02, 2006 12:05 pm

How about just pointing us to the latest answer. I was able to get back the network drive support by installing my licensed older version and then updating to 5.53. Like Kwankc, I then lost the network drive access when updating to 5.55. Will we have to go through this nonsense every time we update??
dougsilver
 

Postby kwankc » Thu Aug 03, 2006 12:04 am

I have been monitoring and reading this forum. I do not think there is a clear answer to the question.

This is my finding so far:
1) According to a mail from X1, I should continuue to enjoy this feature.
2) This forum cover only up 5.5.3. No information available on 5.5.5
3) Some posting suggest using the deployment kid. Reading the instruction there suggests that I need to be the domain administrator. I am not.
4) Asking X1 technical support. No answer. Case closed immediately on their system.
kkc
kwankc
 
Posts: 11
Joined: Sat Dec 20, 2003 3:53 am

Postby PaddyNo » Fri Aug 04, 2006 3:01 am

Hi all

Same problem as kwankc: Version 5.5.5 doesn't support indexing network drives, although I purchased and registred X1.

I suspect that the "X1 Enterprise Client" doesn't support it, but I don't know how to download the "X1 Desktop Client", if there would be a difference.

I also noted that X1 Technical Support is no more available for "normal" (registred) users. This is absolutely not the way I expect..... :cry:
PaddyNo
 
Posts: 2
Joined: Fri Aug 04, 2006 2:31 am

Postby Kenward » Fri Aug 04, 2006 6:29 am

I also noted that X1 Technical Support is no more available for "normal" (registred) users.


If you mean users who have paid for X1, then support is available to you.

When X1 went free, you should have received an email telling you how to sign up for a year's support.

If you haven't paid for X1, then you are getting the support that you paid for.
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4099
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Postby kwankc » Sat Aug 05, 2006 7:25 pm

I found the solution to my indexing network drive problem after some experimenttion. For those doing a fresh install, you will need to add the network share when you first install 5.5.2 before you upgrade to 5.5.5. Othwerwise, the feature will not be available.
kkc
kwankc
 
Posts: 11
Joined: Sat Dec 20, 2003 3:53 am

Postby Kenward » Sun Aug 06, 2006 2:00 am

Does this mean that you
    removed 5.5.5,
    installed 5.5.2,
    added the network share
    removed 5.5.2
    installed 5.5.5?


If so, did you ask X1 to retain your settings on uninstall?
MK
X1 Search 8.5.2 - Build 6001si (64-bit)
Windows 10 Pro 64-bit | Windows 10 Home 32-bit
No, I have nothing to do with X1, just a user since 2004.
Kenward
X1 Guru
X1 Guru
 
Posts: 4099
Joined: Tue Apr 20, 2004 2:35 am
Location: UK

Postby kwankc » Sun Aug 06, 2006 3:44 am

This is what I did,
removed 5.5.5 - (do not retain setting when asked)
installed 5.5.2,
added the network share
installed 5.5.5

Hope this help
kkc
kwankc
 
Posts: 11
Joined: Sat Dec 20, 2003 3:53 am

Network Indexing

Postby irishelf » Sun Aug 06, 2006 1:01 pm

I no longer have v 5.5.2 and have reinstalled v 5.5.5. Where can I get 5.5.2 so I can start over with network indexing activated?
irishelf
 
Posts: 2
Joined: Sun Aug 06, 2006 12:02 pm

Postby kwankc » Sun Aug 06, 2006 7:52 pm

This entries was posted in the forum by Mr Wong

Older Version download fyi:

v5.5.2 (the last version requiring licence)
www.x1.com/cs/2868cz-bs.exe

v5.2.3 (the last version supporting Win'98se)
www.x1.com/cs/1852bz-bs.exe
kkc
kwankc
 
Posts: 11
Joined: Sat Dec 20, 2003 3:53 am

Network Indexing

Postby irishelf » Mon Aug 07, 2006 7:51 am

kwankc wrote:This is what I did,
removed 5.5.5 - (do not retain setting when asked)
installed 5.5.2,
added the network share
installed 5.5.5

Hope this help

____________________________________________
Mr. Wong, Thanks for the link to the older versions. The fix you suggested worked perfectly.
irishelf
 
Posts: 2
Joined: Sun Aug 06, 2006 12:02 pm


Return to Questions and Answers

Who is online

Users browsing this forum: No registered users and 32 guests

cron