accented characters - disappointment

X1 Professional Client 6.5 (Beta)

Moderator: Mods

accented characters - disappointment

Postby cwiekol » Thu Dec 04, 2008 5:28 am

I was so exited when I saw
-Added option to ignore accented characters under Tools/Options/Indexing
option.
I've installed new beta version, rebuild my index and...
i'm very disapointed.. still X1 does not recognize my language characters..
As i wrote in
http://forums.x1.com/viewtopic.php?t=3376
in my language (POLISH) characters: e ę E Ę, oóOÓ, aąAĄ, sśSŚ, lłLŁ, zżźZŻŹ, cćCĆ, nńNŃ should means the same for search engine!!!

Could you do something with this ?!?!?!
cwiekol
 
Posts: 24
Joined: Mon Jan 28, 2008 9:12 am

Postby cwiekol » Mon Jan 05, 2009 3:13 pm

hi there again,

i've just downloaded new build, reinstall and did reindexing..
Polish user problem is still not resolved.

Please, answer me if you are gonna do something with this or should i look for another search solution (i'm tired in doing almost every of my search double or even triple)
kind regards
Michal
cwiekol
 
Posts: 24
Joined: Mon Jan 28, 2008 9:12 am

Postby pgk » Tue Jan 06, 2009 6:38 am

If you're looking for alternatives, Windows Desktop Search does implement this correctly. You can download WDS 4 for free and give it a try.
http://www.microsoft.com/windows/produc ... itnow.mspx

I find that it does pretty much all that I could do in X1, including saved searches. One issue is that some search parameters require the use of 'advanced search queries' such as author: and for example isread:false to find unread emails. This is necessary since WDS doesn't provide search columns like X1 does. I find that only a few are commonly needed, and other than that WDS looks a lot more polished than X1, and allows proper diacritics indexing.

If you read through these few posts:
http://forums.x1.com/viewtopic.php?t=3533
You'll find a link to the advanced queries and some more thoughts on relative performance. -pgk
pgk
X1 Super User
X1 Super User
 
Posts: 757
Joined: Thu Dec 18, 2003 8:13 am

Postby w0qj » Wed Jan 07, 2009 9:28 pm

Well, just don't install both WDS4 and X1 on your computer... i just did that for a week, and my computer was quite sluggish (ok, old computer--specs as below).

Perhaps you should try it out on your computer, to see if the speed/CPU penalty is acceptable to you...

I'm now actively looking for a program that will index Win'Vista's Windows Mail (the successor to Outlook Express). I'm not crazy about WDS4's dumbed down user interface, but at least it will index my Outlook Express emails...


Lenovo Thinkpad T42, 2 GB RAM, Pentium M 1.7 GHz, Win'XP-Pro SP3, Outlook Express, IE7
Rgds / Mr. Wong

"It is what X1 can do with the information found that is important."
w0qj
X1 Guru
X1 Guru
 
Posts: 1183
Joined: Wed Jun 16, 2004 3:53 am
Location: Hong Kong

Re: accented characters - disappointment

Postby Greg Dawes » Thu Jan 08, 2009 11:15 am

cwiekol wrote:I was so exited when I saw
-Added option to ignore accented characters under Tools/Options/Indexing
option.
I've installed new beta version, rebuild my index and...
i'm very disapointed.. still X1 does not recognize my language characters..
As i wrote in
http://forums.x1.com/viewtopic.php?t=3376
in my language (POLISH) characters: e ę E Ę, oóOÓ, aąAĄ, sśSŚ, lłLŁ, zżźZŻŹ, cćCĆ, nńNŃ should means the same for search engine!!!

Could you do something with this ?!?!?!
Hi cwiekol,

I would like to confirm that you selected (i.e. enabled) the Ignore accents in characters checkbox on the Tools > Options > Indexing screen before you cleared and reindexed your data.

So, while we haven't performed tests directly against Polish characters, we're definitely interested to know if this works for you.

Please let me know if this is not what you did or if you are open to trying this.

Thanks in advance!
Greg Dawes
QA Engineer
X1 Technologies
http://www.x1.com/company/contact-us
Greg Dawes
X1 Rep
X1 Rep
 
Posts: 638
Joined: Thu Jul 07, 2005 9:46 am
Location: Pasadena, CA

Postby cwiekol » Thu Jan 15, 2009 3:35 pm

Hi Greg,
thank you for your answer. I have almost loosed my hope..


I can confirm that i checked Ignore accents in characters checkbox on the Tools > Options > Indexing screen before I reindex.

But to be sure, i will check that tomorrow and then reindex and let you know.

regards
Michal
cwiekol
 
Posts: 24
Joined: Mon Jan 28, 2008 9:12 am

Postby cwiekol » Fri Jan 16, 2009 3:34 pm

Hi there again,
i've checked it again. I clear my index, checked Ignore accedent characters and rebuild the index.

I can confirm after some tests. It still doesn't work as it should with any of Polish letters (ąśżźćęółń)

regards
Michal
cwiekol
 
Posts: 24
Joined: Mon Jan 28, 2008 9:12 am


Return to X1 Professional Client 6.5 (Beta)

Who is online

Users browsing this forum: No registered users and 1 guest

cron